summaryrefslogtreecommitdiffstats
path: root/dcoprss/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'dcoprss/CMakeLists.txt')
-rw-r--r--dcoprss/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/dcoprss/CMakeLists.txt b/dcoprss/CMakeLists.txt
index 9a7b06c9..2f72ea03 100644
--- a/dcoprss/CMakeLists.txt
+++ b/dcoprss/CMakeLists.txt
@@ -26,7 +26,10 @@ link_directories(
##### other data ################################
-install( FILES rssservice.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE rssservice.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)
##### rssservice (executable) ###################