summaryrefslogtreecommitdiffstats
path: root/knewsticker/kntsrcfilepropsdlg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'knewsticker/kntsrcfilepropsdlg/CMakeLists.txt')
-rw-r--r--knewsticker/kntsrcfilepropsdlg/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/knewsticker/kntsrcfilepropsdlg/CMakeLists.txt b/knewsticker/kntsrcfilepropsdlg/CMakeLists.txt
index f6871edd..7bad9d77 100644
--- a/knewsticker/kntsrcfilepropsdlg/CMakeLists.txt
+++ b/knewsticker/kntsrcfilepropsdlg/CMakeLists.txt
@@ -27,9 +27,11 @@ link_directories(
##### other data ################################
-install( FILES
- kntsrcfilepropsdlg.desktop
- DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kntsrcfilepropsdlg.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR knewsticker-desktops
+)
##### libkntsrcfilepropsdlg (module) ###############