summaryrefslogtreecommitdiffstats
path: root/kopete/kopete/chatwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/kopete/chatwindow/CMakeLists.txt')
-rw-r--r--kopete/kopete/chatwindow/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kopete/kopete/chatwindow/CMakeLists.txt b/kopete/kopete/chatwindow/CMakeLists.txt
index 9110a19a..12a89859 100644
--- a/kopete/kopete/chatwindow/CMakeLists.txt
+++ b/kopete/kopete/chatwindow/CMakeLists.txt
@@ -29,7 +29,12 @@ link_directories(
install( FILES kopeterichtexteditpartfull.rc DESTINATION ${DATA_INSTALL_DIR}/kopeterichtexteditpart )
install( FILES kopetechatwindow.rc kopeteemailwindow.rc DESTINATION ${DATA_INSTALL_DIR}/kopete )
-install( FILES chatwindow.desktop emailwindow.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+
+tde_create_translated_desktop(
+ SOURCE chatwindow.desktop emailwindow.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
##### libkrichtexteditpart (module) #############