summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/alias/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/alias/CMakeLists.txt')
-rw-r--r--kopete/plugins/alias/CMakeLists.txt13
1 files changed, 11 insertions, 2 deletions
diff --git a/kopete/plugins/alias/CMakeLists.txt b/kopete/plugins/alias/CMakeLists.txt
index dfbc7c1b..a1afa7b9 100644
--- a/kopete/plugins/alias/CMakeLists.txt
+++ b/kopete/plugins/alias/CMakeLists.txt
@@ -25,8 +25,17 @@ link_directories(
##### other data ################################
-install( FILES kopete_alias.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES kopete_alias_config.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog )
+tde_create_translated_desktop(
+ SOURCE kopete_alias.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE kopete_alias_config.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog
+ PO_DIR kopete-desktops
+)
##### kopete_alias (module) #####################