summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/groupwise/libgroupwise/qca/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/groupwise/libgroupwise/qca/src/CMakeLists.txt')
-rw-r--r--kopete/protocols/groupwise/libgroupwise/qca/src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/kopete/protocols/groupwise/libgroupwise/qca/src/CMakeLists.txt b/kopete/protocols/groupwise/libgroupwise/qca/src/CMakeLists.txt
index 9c74e339..c14c9761 100644
--- a/kopete/protocols/groupwise/libgroupwise/qca/src/CMakeLists.txt
+++ b/kopete/protocols/groupwise/libgroupwise/qca/src/CMakeLists.txt
@@ -15,8 +15,8 @@ include_directories(
)
-##### groupwise_qca (static) ####################
+##### groupwise_tqca (static) ###################
-tde_add_library( groupwise_qca STATIC_PIC AUTOMOC
- SOURCES qca.cpp
+tde_add_library( groupwise_tqca STATIC_PIC AUTOMOC
+ SOURCES tqca.cpp
)