summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/winpopup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/winpopup/CMakeLists.txt')
-rw-r--r--kopete/protocols/winpopup/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/kopete/protocols/winpopup/CMakeLists.txt b/kopete/protocols/winpopup/CMakeLists.txt
index e80e8e51..241de707 100644
--- a/kopete/protocols/winpopup/CMakeLists.txt
+++ b/kopete/protocols/winpopup/CMakeLists.txt
@@ -30,9 +30,11 @@ link_directories(
##### other data ################################
-install( FILES
- kopete_wp.desktop
- DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kopete_wp.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
install( PROGRAMS
winpopup-send.sh winpopup-install.sh