summaryrefslogtreecommitdiffstats
path: root/kopete/libkopete/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/libkopete/CMakeLists.txt')
-rw-r--r--kopete/libkopete/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kopete/libkopete/CMakeLists.txt b/kopete/libkopete/CMakeLists.txt
index 7c1130ea..46c9e6ef 100644
--- a/kopete/libkopete/CMakeLists.txt
+++ b/kopete/libkopete/CMakeLists.txt
@@ -57,7 +57,12 @@ install( FILES
install( FILES kopete.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
install( FILES kopetecommandui.rc DESTINATION ${DATA_INSTALL_DIR}/kopete )
-install( FILES kopeteplugin.desktop kopeteprotocol.desktop kopeteui.desktop DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+
+tde_create_translated_desktop(
+ SOURCE kopeteplugin.desktop kopeteprotocol.desktop kopeteui.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
##### kopete (shared) ###########################