summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/autoreplace/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/autoreplace/CMakeLists.txt')
-rw-r--r--kopete/plugins/autoreplace/CMakeLists.txt13
1 files changed, 11 insertions, 2 deletions
diff --git a/kopete/plugins/autoreplace/CMakeLists.txt b/kopete/plugins/autoreplace/CMakeLists.txt
index 671835b0..8c8f8ef4 100644
--- a/kopete/plugins/autoreplace/CMakeLists.txt
+++ b/kopete/plugins/autoreplace/CMakeLists.txt
@@ -25,8 +25,17 @@ link_directories(
##### other data ################################
-install( FILES kopete_autoreplace.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES kopete_autoreplace_config.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog )
+tde_create_translated_desktop(
+ SOURCE kopete_autoreplace.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE kopete_autoreplace_config.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog
+ PO_DIR kopete-desktops
+)
##### kopete_autoreplace (module) ###############