summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/highlight/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/highlight/CMakeLists.txt')
-rw-r--r--kopete/plugins/highlight/CMakeLists.txt13
1 files changed, 11 insertions, 2 deletions
diff --git a/kopete/plugins/highlight/CMakeLists.txt b/kopete/plugins/highlight/CMakeLists.txt
index 0b92404a..8c24d422 100644
--- a/kopete/plugins/highlight/CMakeLists.txt
+++ b/kopete/plugins/highlight/CMakeLists.txt
@@ -27,8 +27,17 @@ link_directories(
##### other data ################################
-install( FILES kopete_highlight.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES kopete_highlight_config.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog )
+tde_create_translated_desktop(
+ SOURCE kopete_highlight.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE kopete_highlight_config.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog
+ PO_DIR kopete-desktops
+)
##### kopete_highlight (module) #################