summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/groupwise/libgroupwise/CMakeLists.txt')
-rw-r--r--kopete/protocols/groupwise/libgroupwise/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt b/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
index ef158cd9..7fb622e1 100644
--- a/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
+++ b/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
@@ -9,7 +9,9 @@
#
#################################################
-add_subdirectory( qca )
+if( NOT TQCA_FOUND )
+ add_subdirectory( qca )
+endif( )
add_subdirectory( tasks )
# add_definitions(
@@ -19,10 +21,10 @@ add_subdirectory( tasks )
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_CURRENT_SOURCE_DIR}/qca/src
${CMAKE_SOURCE_DIR}/kopete/libkopete
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
+ ${TQCA_INCLUDE_DIR}
)