summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/jabber/tdeioslave/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/jabber/tdeioslave/CMakeLists.txt')
-rw-r--r--kopete/protocols/jabber/tdeioslave/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/kopete/protocols/jabber/tdeioslave/CMakeLists.txt b/kopete/protocols/jabber/tdeioslave/CMakeLists.txt
index 4736203b..4f612b99 100644
--- a/kopete/protocols/jabber/tdeioslave/CMakeLists.txt
+++ b/kopete/protocols/jabber/tdeioslave/CMakeLists.txt
@@ -27,7 +27,11 @@ link_directories(
##### other data ################################
-install( FILES jabberdisco.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE jabberdisco.protocol
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
##### tdeio_jabberdisco (module) ##################
@@ -37,6 +41,6 @@ tde_add_kpart( tdeio_jabberdisco AUTOMOC
LINK
jabberclient-static
iris_xmpp_core-static iris_xmpp_im-static iris_jabber-static iris-static
- qca-static cutestuff_network-static cutestuff_util-static tdeio-shared idn
+ ${TQCA_LIBRARIES} cutestuff_network-static cutestuff_util-static tdeio-shared idn
DESTINATION ${PLUGIN_INSTALL_DIR}
)