summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/testbed/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/testbed/CMakeLists.txt')
-rw-r--r--kopete/protocols/testbed/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kopete/protocols/testbed/CMakeLists.txt b/kopete/protocols/testbed/CMakeLists.txt
index 6052845a..378bc307 100644
--- a/kopete/protocols/testbed/CMakeLists.txt
+++ b/kopete/protocols/testbed/CMakeLists.txt
@@ -28,7 +28,11 @@ link_directories(
##### other data ################################
-install( FILES kopete_testbed.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kopete_testbed.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
##### kopete_testbed (module) ###################