summaryrefslogtreecommitdiffstats
path: root/krfb/krfb_httpd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'krfb/krfb_httpd/CMakeLists.txt')
-rw-r--r--krfb/krfb_httpd/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/krfb/krfb_httpd/CMakeLists.txt b/krfb/krfb_httpd/CMakeLists.txt
index 07631670..34b1f527 100644
--- a/krfb/krfb_httpd/CMakeLists.txt
+++ b/krfb/krfb_httpd/CMakeLists.txt
@@ -9,5 +9,10 @@
#
#################################################
-install( FILES kinetd_krfb_httpd.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kinetd_krfb_httpd.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR krfb-desktops
+)
+
install( PROGRAMS krfb_httpd DESTINATION ${BIN_INSTALL_DIR} )