summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 21:52:24 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 21:52:24 +0100
commit99a09f78f10531d3e04d960a91af31f562eadc6b (patch)
tree01841d6d46cf38379c7e623136243c79ac32c0ba /CMakeLists.txt
parent8fa3f39116c7c6d73a09b10c121a3bc04016b4f7 (diff)
downloadkpicosim-99a09f78f10531d3e04d960a91af31f562eadc6b.tar.gz
kpicosim-99a09f78f10531d3e04d960a91af31f562eadc6b.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6846f33..e16b6ee 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )