summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-03-17 18:56:23 +0100
committerSlávek Banko <slavek.banko@axis.cz>2020-03-17 18:56:23 +0100
commite61fa2ecc3f7dcbc0486ee80134aff8d7dac1532 (patch)
treea64ae9645857b223d931f501f6a07c767a4d3676 /CMakeLists.txt
parent6d5cbbbea9dd0b8bafb91cdf13366b45da9c61d1 (diff)
downloadkstreamripper-e61fa2ecc3f7dcbc0486ee80134aff8d7dac1532.tar.gz
kstreamripper-e61fa2ecc3f7dcbc0486ee80134aff8d7dac1532.zip
Fix unnecessary automatic ascii conversion.
The definition of -UTQT_NO_ASCII_CAST is no longer needed. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b54825c..53f3fac 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,7 +59,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UTQT_NO_ASCII_CAST )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -Wl,--no-undefined" )