summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2022-02-06 18:24:07 +0100
committerSlávek Banko <slavek.banko@axis.cz>2022-02-06 18:24:07 +0100
commitcb952883c9662328e7b1ac026589a116e687aa69 (patch)
treed13faf956810798f31b4d2a849749e1549e960e5 /CMakeLists.txt
parentb23da3e4306a3b92b39be1bf53abf48e4bd9323e (diff)
downloadkxmleditor-cb952883c9662328e7b1ac026589a116e687aa69.tar.gz
kxmleditor-cb952883c9662328e7b1ac026589a116e687aa69.zip
Use common rules for build and install documentation.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 53cc073..7236c3d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,7 +70,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
add_subdirectory( part )
add_subdirectory( ${PROJECT_NAME} )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
+tde_conditional_add_project_docs( BUILD_DOC )
tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )