summaryrefslogtreecommitdiffstats
path: root/trinity-apps/k3b-i18n/k3b-i18n-14.1.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/k3b-i18n/k3b-i18n-14.1.2.ebuild')
-rw-r--r--trinity-apps/k3b-i18n/k3b-i18n-14.1.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/trinity-apps/k3b-i18n/k3b-i18n-14.1.2.ebuild b/trinity-apps/k3b-i18n/k3b-i18n-14.1.2.ebuild
new file mode 100644
index 00000000..b1b2a1c6
--- /dev/null
+++ b/trinity-apps/k3b-i18n/k3b-i18n-14.1.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2020-2024 Gentoo Authors
+# Copyright 2020-2024 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_MODULE_TYPE="applications/multimedia"
+inherit trinity-base-2
+
+DESCRIPTION="K3b - internationalization translations"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+IUSE="+handbook"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_MESSAGES=ON
+ -DBUILD_DOC="$(usex handbook)"
+ )
+ trinity-base-2_src_configure
+}