summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2013-08-07 17:19:00 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2013-08-07 17:19:00 -0500
commitb2cd3d553982a56fa4673f3106448fc3ee456cf0 (patch)
treeb4d4cc7f07b80833852ce7b3c9d11e47adadc85a /CMakeLists.txt
parent4ffef00a88c6bade6a3189a4e651d7549e92221a (diff)
downloadtdeartwork-b2cd3d553982a56fa4673f3106448fc3ee456cf0.tar.gz
tdeartwork-b2cd3d553982a56fa4673f3106448fc3ee456cf0.zip
Update references of kscreensaver->tdescreensaver.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d92cb4f7..c14557b2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,7 +61,7 @@ option( BUILD_ALL "Build all" OFF )
option( BUILD_EMOTICONS "Build emoticons" ${BUILD_ALL} )
option( BUILD_ICEWM_THEMES "Build icewm-themes" ${BUILD_ALL} )
option( BUILD_ICON_THEMES "Build icon themes" ${BUILD_ALL} )
-option( BUILD_KSCREENSAVER "Build tdescreensaver" ${BUILD_ALL} )
+option( BUILD_TDESCREENSAVER "Build tdescreensaver" ${BUILD_ALL} )
option( BUILD_TWIN_STYLES "Build twin styles" ${BUILD_ALL} )
option( BUILD_KWORLDCLOCK "Build kworldclock" ${BUILD_ALL} )
option( BUILD_SOUNDS "Build sounds" ${BUILD_ALL} )
@@ -88,7 +88,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "-Wl,--no-undefined" )
tde_conditional_add_subdirectory( BUILD_EMOTICONS emoticons )
tde_conditional_add_subdirectory( BUILD_ICEWM_THEMES icewm-themes )
tde_conditional_add_subdirectory( BUILD_ICON_THEMES IconThemes )
-tde_conditional_add_subdirectory( BUILD_KSCREENSAVER tdescreensaver )
+tde_conditional_add_subdirectory( BUILD_TDESCREENSAVER tdescreensaver )
tde_conditional_add_subdirectory( BUILD_TWIN_STYLES twin-styles )
tde_conditional_add_subdirectory( BUILD_KWORLDCLOCK kworldclock )
tde_conditional_add_subdirectory( BUILD_SOUNDS sounds )