summaryrefslogtreecommitdiffstats
path: root/twin-styles/kstep/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'twin-styles/kstep/Makefile.am')
-rw-r--r--twin-styles/kstep/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/twin-styles/kstep/Makefile.am b/twin-styles/kstep/Makefile.am
index bfda21da..e6c1f0ce 100644
--- a/twin-styles/kstep/Makefile.am
+++ b/twin-styles/kstep/Makefile.am
@@ -1,12 +1,12 @@
INCLUDES = $(all_includes)
-kde_module_LTLIBRARIES = twin3_kstep.la
+kde_module_LTLIBRARIES = twin_kstep.la
-twin3_kstep_la_SOURCES = nextclient.cpp
-twin3_kstep_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_TQT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
+twin_kstep_la_SOURCES = nextclient.cpp
+twin_kstep_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_TQT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
#twin_kstep_la_LDFLAGS = $(all_libraries) -avoid-version -module $(KDE_RPATH) $(KDE_MT_LDFLAGS)
-twin3_kstep_la_LIBADD = $(LIB_TDEUI) -ltdecorations
+twin_kstep_la_LIBADD = $(LIB_TDEUI) -ltdecorations
METASOURCES = AUTO
noinst_HEADERS = nextclient.h