summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-03-08 12:21:43 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-03-08 12:21:43 +0900
commit4808f8e67b4c7cd7b1bb2f03467b2f220aab814f (patch)
tree774a3c4b5d423cba83cdca81c69f3fac8605c5e8 /CMakeLists.txt
parent0e615e5c9090c5a0477865db0e687849a04aa5a2 (diff)
downloadtdebase-4808f8e67b4c7cd7b1bb2f03467b2f220aab814f.tar.gz
tdebase-4808f8e67b4c7cd7b1bb2f03467b2f220aab814f.zip
cmake files: change keywords to lower case
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a7de8d9a3..6588473a2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,7 +76,7 @@ add_custom_target( install-apidox
install( CODE "
if( EXISTS ${CMAKE_BINARY_DIR}/apidocs )
file(
- INSTALL ${CMAKE_BINARY_DIR}/apidocs/
+ install ${CMAKE_BINARY_DIR}/apidocs/
DESTINATION ${HTML_INSTALL_DIR}/en/${PROJECT_NAME}-apidocs
PATTERN doxygen_sqlite3.db EXCLUDE
PATTERN installdox-slow EXCLUDE