summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-19 18:36:41 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-20 14:55:26 +0900
commit60ef8289ae01945f48aefd2e03cf1abead4d177d (patch)
treefc1a4a7219d0e20a949c112dc2abd1be599d62ba /CMakeLists.txt
parent491e1c72c7e2a19b58772fd285284e974d489501 (diff)
downloadtdelibs-60ef8289ae01945f48aefd2e03cf1abead4d177d.tar.gz
tdelibs-60ef8289ae01945f48aefd2e03cf1abead4d177d.zip
Drop weird macro and use memcpy/memset instead.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1807c474d..aaadecb72 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -434,7 +434,6 @@ check_function_exists( sendfile HAVE_SENDFILE )
check_function_exists( rindex HAVE_RINDEX )
check_function_exists( putenv HAVE_PUTENV )
check_function_exists( poll HAVE_POLL )
-check_function_exists( memcpy HAVE_MEMCPY )
check_function_exists( madvise HAVE_MADVISE )
check_function_exists( getgroups HAVE_GETGROUPS )
check_function_exists( getcwd HAVE_GETCWD )
@@ -461,7 +460,6 @@ if( NOT HAVE_CRYPT )
set( CRYPT_LIBRARIES c )
endif( HAVE_CRYPT_LIBC )
endif( NOT HAVE_CRYPT )
-check_function_exists( bcopy HAVE_BCOPY )
check_function_exists( mmap HAVE_MMAP )
check_function_exists( munmap HAVE_MUNMAP )