summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-03-08 12:22:44 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-03-08 15:01:28 +0900
commit2e8ad8b923787494b588ed8f978aac61a59803ef (patch)
treecb70ec216320db412780f3df0ccf4112d01caaf6 /CMakeLists.txt
parentd7a7391926a72f4f09e4bcedbb6fd30bcf4591ab (diff)
downloadtdemultimedia-2e8ad8b923787494b588ed8f978aac61a59803ef.tar.gz
tdemultimedia-2e8ad8b923787494b588ed8f978aac61a59803ef.zip
cmake files: change keywords to lower case
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c7500b54..7dc37467 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,7 +52,7 @@ tde_setup_paths( )
##### optional stuff ############################
-OPTION( WITH_ALL_OPTIONS "Enable all optional support" OFF )
+option( WITH_ALL_OPTIONS "Enable all optional support" OFF )
option( WITH_ALSA "Enable ALSA support (kscd, kmix)" ON )
option( WITH_ARTS_AKODE "Enable aRts akode plugin" ${WITH_ALL_OPTIONS} )
option( WITH_ARTS_AUDIOFILE "Enable aRts audiofile plugin" ${WITH_ALL_OPTIONS} )