summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-06 17:20:10 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-06 17:20:10 +0100
commit9f6b1118bc6eff9f22f719620753175fa4dc09f5 (patch)
tree2f9b141fa76723c948c891963fc261c6892983f1 /CMakeLists.txt
parent337dfa9173d767bfc4cf1a0b150ac86ba988050f (diff)
downloadtdenetwork-9f6b1118bc6eff9f22f719620753175fa4dc09f5.tar.gz
tdenetwork-9f6b1118bc6eff9f22f719620753175fa4dc09f5.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 01545424..337df7c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,6 +24,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckIncludeFileCXX )
include( CheckCXXSourceCompiles )