summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2022-11-09 22:29:42 +0100
committerSlávek Banko <slavek.banko@axis.cz>2022-11-09 22:29:42 +0100
commit976180bc549dc2cbb5875b2c6fba5cb807efc516 (patch)
treefd1035d8816462de5e2e78594bafb7fc8c0671d2 /CMakeLists.txt
parent5d6073d6d93822a60274671b7a5ac5740f6ff8ea (diff)
downloadtdesvn-976180bc549dc2cbb5875b2c6fba5cb807efc516.tar.gz
tdesvn-976180bc549dc2cbb5875b2c6fba5cb807efc516.zip
Copy translations to a new directory layout.
Use common rules for build and install translations. Use common rules for build and install documentation. Added translation of .desktop files. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c644bd0..0d134db 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -94,8 +94,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### source directories ########################
add_subdirectory( src )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_project_docs( BUILD_DOC )
+tde_conditional_add_project_translations( BUILD_TRANSLATIONS )
##### write configure files #####################