summaryrefslogtreecommitdiffstats
path: root/kdbg/pics/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdbg/pics/Makefile.am')
-rw-r--r--kdbg/pics/Makefile.am22
1 files changed, 2 insertions, 20 deletions
diff --git a/kdbg/pics/Makefile.am b/kdbg/pics/Makefile.am
index d5d7163..378b0f0 100644
--- a/kdbg/pics/Makefile.am
+++ b/kdbg/pics/Makefile.am
@@ -1,3 +1,5 @@
+SUBDIRS = mng
+
# toolbar icons
kdbgiconsdir = $(kde_datadir)/kdbg/icons
@@ -34,23 +36,3 @@ picsdir = $(kde_datadir)/kdbg/pics
# application icon
KDE_ICON = kdbg
-
-animation = $(shell cd "$(srcdir)" && echo hi22-action-pulse0000*.png)
-
-# this requires ImageMagick
-hi22-action-pulse.png: hi22-action-pulse.pngseq
- list="$(animation)" ; \
- montage +frame +shadow +label -background black \
- -geometry 22x22 \
- -tile 1x`echo $$list | wc -w` \
- $$list hi22-action-pulse.png
-
-hi22-action-pulse.pngseq: hi22-action-pulse.xml
- @echo "Using cinelerra render $< into a PNG sequence $@"
- @echo "If you do not have cinelerra, just touch $@"
- exit 1
-
-# This file can be rendered by cinelerra into a "PNG sequence".
-# This produces the PNG sequence $(animation), which is pasted together
-# by `make hi22-action-pulse.png'.
-EXTRA_DIST = hi22-action-pulse.xml $(animation)