summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-04-29 23:23:40 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-04-29 23:23:40 +0200
commit365a6a850c5f21b93dbde6784c93c1ca358bb897 (patch)
tree7647ee2c97a28225917d98b036618a727e99e72b /CMakeLists.txt
parentb84a3249a97f24e63c921e6c5293fdaddf256129 (diff)
downloadknights-365a6a850c5f21b93dbde6784c93c1ca358bb897.tar.gz
knights-365a6a850c5f21b93dbde6784c93c1ca358bb897.zip
Move translations to a new directory layout.
Add support for LINGUAS for listing translations to install. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 998efc0..c2b4eaf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -71,8 +71,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
add_subdirectory( media )
add_subdirectory( ${PROJECT_NAME} )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_DOC doc )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
tde_conditional_add_subdirectory( BUILD_EXTRA_THEME extra-theme )