summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:20:38 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:20:38 +0100
commit9a21cc6a9fe95eff97a2bba43b66e215f8de5119 (patch)
treef876b2d9352f9b6197b51a6d242f752fdf4821cd /CMakeLists.txt
parent1c757cca660ac35be234af7175ff4e7c8d17adea (diff)
downloadknights-9a21cc6a9fe95eff97a2bba43b66e215f8de5119.tar.gz
knights-9a21cc6a9fe95eff97a2bba43b66e215f8de5119.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f0f4eac..7c4167a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )