summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-09-03 03:33:14 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-09-03 03:33:14 +0200
commit099fec02f5a86f92223749d7a031a5f3948fabb9 (patch)
treecf65fcbf0fb3bc1ee33260b36ad1c2b9edd147ef /CMakeLists.txt
parent9525aceb310e544df609a28b15c0e115fc7330a1 (diff)
downloadkscope-099fec02f5a86f92223749d7a031a5f3948fabb9.tar.gz
kscope-099fec02f5a86f92223749d7a031a5f3948fabb9.zip
Use common rules for build and install documentation and translations.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0ddb42c..8dbdde4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,8 +70,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( src )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
+tde_conditional_add_project_docs( BUILD_DOC )
+tde_conditional_add_project_translations( BUILD_TRANSLATIONS )
##### write configure files