summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-05-03 18:18:54 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-05-03 18:18:54 +0200
commit756110e4a09bd99bfc61c460ac28ce04a759073a (patch)
treec558426450ce47e39f800d4b28056fa544623411 /CMakeLists.txt
parentce5c61591e7f44e1346e9050560912e5c17e3a43 (diff)
downloadpotracegui-756110e4a09bd99bfc61c460ac28ce04a759073a.tar.gz
potracegui-756110e4a09bd99bfc61c460ac28ce04a759073a.zip
Move translations to a new directory layout.
Add support for LINGUAS for listing translations to install. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6fa73ba..ac44fb2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,8 +69,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( src )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_DOC doc )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
##### write configure files