summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2018-12-19 15:54:42 +0100
committerSlávek Banko <slavek.banko@axis.cz>2018-12-19 15:54:42 +0100
commitcbcf7d45291c2efe12c1de29fbf1ec11163536e4 (patch)
treeddbd15c7b37050c1aebd42cff004cf7507b1b020 /CMakeLists.txt
parent500e1425cfe05b780c27c0a66e1a63a69a4597c1 (diff)
downloadpotracegui-cbcf7d45291c2efe12c1de29fbf1ec11163536e4.tar.gz
potracegui-cbcf7d45291c2efe12c1de29fbf1ec11163536e4.zip
Added controlled conversions to char* instead of automatic ascii conversions.
The definition of -UTQT_NO_ASCII_CAST is no longer needed. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 98d3e15..ed7a871 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,7 +58,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UTQT_NO_ASCII_CAST )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -Wl,--no-undefined" )