summaryrefslogtreecommitdiffstats
path: root/dev-libs
diff options
context:
space:
mode:
authorChris <xchrisx@uber.space>2020-04-23 02:45:41 +0200
committerChris <xchrisx@uber.space>2020-04-23 02:45:41 +0200
commit7e24157247073f424e1977f7ddd725f101d8ef55 (patch)
treee5429cb04a3f21bd17d5d75e8dfb6c3a8363ff6e /dev-libs
parentc5c06e25055403061b247d34f97e773ebed2bf1d (diff)
downloadtde-packaging-gentoo-7e24157247073f424e1977f7ddd725f101d8ef55.tar.gz
tde-packaging-gentoo-7e24157247073f424e1977f7ddd725f101d8ef55.zip
Stable ebuilds: General cosmetics and sync with live ebuilds.
Also: Some cosmetics for the live ebuilds. Signed-off-by: Chris <xchrisx@uber.space>
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/dbus-1-tqt/dbus-1-tqt-14.0.6.ebuild6
-rwxr-xr-xdev-libs/dbus-tqt/dbus-tqt-14.0.6.ebuild10
2 files changed, 8 insertions, 8 deletions
diff --git a/dev-libs/dbus-1-tqt/dbus-1-tqt-14.0.6.ebuild b/dev-libs/dbus-1-tqt/dbus-1-tqt-14.0.6.ebuild
index c3ed81c6..f3f0eb9f 100644
--- a/dev-libs/dbus-1-tqt/dbus-1-tqt-14.0.6.ebuild
+++ b/dev-libs/dbus-1-tqt/dbus-1-tqt-14.0.6.ebuild
@@ -1,4 +1,5 @@
# Copyright 1999-2017 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
@@ -9,14 +10,13 @@ inherit trinity-base-2
DESCRIPTION="D-BUS TQt bindings"
HOMEPAGE="http://trinitydesktop.org/"
-LICENSE="GPL-2 LGPL-2"
+LICENSE="|| ( GPL-2 GPL-3 )"
KEYWORDS="~amd64 ~x86"
SLOT="0"
-IUSE=""
DEPEND="sys-apps/dbus
=dev-tqt/tqtinterface-${PV}"
-RDEPEND="$DEPEND"
+RDEPEND="${DEPEND}"
src_configure() {
cmake-utils_src_configure
diff --git a/dev-libs/dbus-tqt/dbus-tqt-14.0.6.ebuild b/dev-libs/dbus-tqt/dbus-tqt-14.0.6.ebuild
index 4ed0d49c..638fad2a 100755
--- a/dev-libs/dbus-tqt/dbus-tqt-14.0.6.ebuild
+++ b/dev-libs/dbus-tqt/dbus-tqt-14.0.6.ebuild
@@ -1,6 +1,7 @@
# Copyright 1999-2017 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
# Distributed under the terms of the GNU General Public License v2
-# $Id$
+
EAPI="7"
TRINITY_MODULE_TYPE="dependencies"
TRINITY_MODULE_NAME="dbus-tqt"
@@ -9,14 +10,13 @@ inherit trinity-base-2
DESCRIPTION="D-BUS TQt bindings"
HOMEPAGE="http://trinitydesktop.org/"
-LICENSE="GPL-2 LGPL-2"
-KEYWORDS="~amd64"
+LICENSE="|| ( GPL-2 GPL-3 )"
+KEYWORDS="~amd64 ~x86"
SLOT="0"
-IUSE=""
DEPEND="sys-apps/dbus
=dev-tqt/tqtinterface-${PV}"
-RDEPEND="$DEPEND"
+RDEPEND="${DEPEND}"
src_configure() {
cmake-utils_src_configure