summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-01-07 18:42:14 +0100
committerSlávek Banko <slavek.banko@axis.cz>2021-01-07 18:42:14 +0100
commitf6aced3def110bab4ebd10e4b4684c52d29fc767 (patch)
treec2697f5fdc8db4a6dec07c4725aaaf6d02a8fe2d /CMakeLists.txt
parent3d3e77773df70317267c2d471c37e9374256590d (diff)
downloadtdelibs-f6aced3def110bab4ebd10e4b4684c52d29fc767.tar.gz
tdelibs-f6aced3def110bab4ebd10e4b4684c52d29fc767.zip
Add an option to install the imagetops binary.
This binary may already be included in the system - for example in the netpbm package. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aaadecb72..bd935bf0b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -75,6 +75,7 @@ OPTION( WITH_LIBART "Enable libart support (for SVG icons)" ${WITH_ALL_OPTIONS}
OPTION( WITH_LIBIDN "Enable support for libidn" ${WITH_ALL_OPTIONS} )
OPTION( WITH_SSL "Enable support for SSL" ON )
OPTION( WITH_CUPS "Enable CUPS support" ON )
+OPTION( WITH_IMAGETOPS_BINARY "Enable installation of imagetops binary" ${WITH_ALL_OPTIONS} )
OPTION( WITH_LUA "Enable LUA support" ${WITH_ALL_OPTIONS} )
OPTION( WITH_TIFF "Enable tiff support" ${WITH_ALL_OPTIONS} )
OPTION( WITH_JASPER "Enable jasper (jpeg2k) support" ${WITH_ALL_OPTIONS} )