summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-11-20 16:44:38 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2012-11-20 16:44:38 -0600
commit058a95c5fd0b07702dbdab2579ac7ecade4ef30c (patch)
treed139f65a54fe748a375d34f516b8680975a78ad2 /CMakeLists.txt
parent13aaccceabc844334ffe63854918031df8e573e0 (diff)
downloadtdenetwork-058a95c5fd0b07702dbdab2579ac7ecade4ef30c.tar.gz
tdenetwork-058a95c5fd0b07702dbdab2579ac7ecade4ef30c.zip
Add help comments to CMakeLists.txt.
Thanks to Fat-Zer.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eb884fb5..e63e830b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -53,6 +53,19 @@ option( WITH_ARTS "Enable aRts support" OFF )
option( WITH_SLP "Enable OpenSLP support (krdc, krfb)" OFF )
+##### options comments ##########################
+
+# WITH_JINGLE affects kopete[protocol_jabber]
+# WITH_SPEEX affects kopete[protocol_jabber+jingle]
+# WITH_WEBCAM affects kopete[protocol_msn]
+# WITH_GSM affects kopete[protocol_sms]
+# WITH_GSM adds another backend to sms protocol in addition
+# to smsclient and smssend, the gsmlib
+# WITH_XMMS affects kopete[plugin_nowlistening]
+# WITH_ARTS affects wifi
+# WITH_SLP affects krdc krfb
+
+
##### kopete protocols ##########################
option( BUILD_KOPETE_PROTOCOL_ALL "Build all kopete protocols" OFF )