summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 13:52:14 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 13:52:14 -0600
commit0a841682a5517fa5c9807fd0f09ffcf141bf1b35 (patch)
treef977fd590b6a9dd3867af92f7269e6c3b87433d5 /CMakeLists.txt
parent55b5e168e3b25303c9eff3b5e4b6e2317e13a156 (diff)
downloadtdenetwork-0a841682a5517fa5c9807fd0f09ffcf141bf1b35.tar.gz
tdenetwork-0a841682a5517fa5c9807fd0f09ffcf141bf1b35.zip
Additional renaming of kde to tde
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d7123909..606361fa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,9 +14,9 @@ cmake_minimum_required( VERSION 2.8 )
##### general package setup #####################
-project( kdenetwork )
+project( tdenetwork )
-set( PACKAGE kdenetwork )
+set( PACKAGE tdenetwork )
set( VERSION "3.5.13" )
@@ -128,7 +128,7 @@ set( CMAKE_SHARED_LINKER_FLAGS "-Wl,--no-undefined" )
set( CMAKE_MODULE_LINKER_FLAGS "-Wl,--no-undefined" )
-##### kdenetwork directories ####################
+##### tdenetwork directories ####################
tde_conditional_add_subdirectory( BUILD_DCOPRSS dcoprss )
tde_conditional_add_subdirectory( BUILD_DOC doc )